Home Forums Woocommerce simply order export addon Renewed License and still getting same endless spinning when exporting

This topic contains 9 replies, has 2 voices, and was last updated by Ankit Ankit 1 week ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #7768

    umemba@gmail.com
    Participant

    I was experiencing the endless spinning whenever I went to Export 1 day’s worth of orders.
    After deactivating and reactivating Simply Order Export Add-on, I noticed that my license had expired (banner on the top). So I thought that must be it. I then paid to renew the add-on, downloaded the latest, installed it and activated it. It is still spinning when I ask for an export of one day.
    As info, I am not experiencing this with the free version, just the upgrade.

    Also, I have disabled all other (non-woocommerce) plugins.

    I am still seeing the banner “WooCommerce Simply Order Export Add-on: Your license has been expired and you no longer would be able to receive updates. Please renew your license!”

    I am running:
    Wordpress 4.8
    Deli Theme Version: 2.0.8
    Woocommerce Version 3.1.1
    WooCommerce Simply Order Export Version 2.1.7
    WooCommerce Simply Order Export Add-on Version 3.1

    Any ideas?

    #7769
    Ankit
    Ankit
    Keymaster

    Hi,

    Thanks for contacting support forum and sorry for any unintended inconvenience.

    Could you please share the site credentials (wp-admin and FTP) with me so that I can quickly investigate the issue for you?

    You can mark the reply as private so that credentials would be accessible to both of us only.

    Regards,
    Ankit

    #7784

    umemba@gmail.com
    Participant
    This reply has been marked as private.
    #7787
    Ankit
    Ankit
    Keymaster

    Hi,

    Thanks for credentials.

    It is a minor bug in plugin and I’ve fixed the same for you. This fix will get available in plugin’s next version which will get released shortly.

    Could you please confirm if problem has been fixed for you?

    Regards,
    Ankit

    #7789

    umemba@gmail.com
    Participant

    It is now working correctly! Thank you kindly for the prompt reply & fix.
    Have a wonderful day.

    #7790

    umemba@gmail.com
    Participant

    Unfortunately, when I tried to run it for a 7 day period, the same behavior returned. The one day exported easily though. date range 7/23 – 7/30.

    *** Now the site is completely down!! Error establishing a database connection

    Thanks!

    #7791

    umemba@gmail.com
    Participant

    Update, site came back up 10 mins later. Still have same issue with spinning export on 7 day pull.

    #7794
    Ankit
    Ankit
    Keymaster

    Hi,

    Provided FTP details are not working for me, could you please check the same and provide me the revised FTP details, so that I can continue with the investigation?

    Regards,
    Ankit.

    #7799

    umemba@gmail.com
    Participant
    This reply has been marked as private.
    #7826
    Ankit
    Ankit
    Keymaster

    Could you please update the add-on to latest version 3.2 and let me know if it helps resolve the issue?

Viewing 10 posts - 1 through 10 (of 10 total)

Please log-in to reply to this topic